welcome on statuspage Oneshop

[ALL countries] - Orders not updated in Prestashop

Major incident I manage customers orders Africa Algeria Egypt Ivory Coast Kenya Morocco Senegal South Africa Tunisia America Chile Colombia Mexico Europe Austria Bulgaria Croatia Estonia Greece Ireland Israel Latvia Lithuania Malta Serbia Slovakia Slovenia Ukraine
2025-05-05 16:35 CEST · 1 hour, 6 minutes

Updates

Resolved

Status

It is fully resolved.

Actions performed

Issue with spaces in the Decashop API endpoints ; we have removed them.

Next communication

We will provide an incident report when the full analysis is completed

OneShop Ecommerce Support contact

May 5, 2025 · 17:35 CEST
Issue

Hello,

An incident has been detected and we’re working on its resolution.
Sorry for the inconvenience.

Description

Orders are processed in OneOM but not updated in Prestashop.

Impacts

Some customers might not receive transactional emails, including their invoices in time.

Actions in progress

Investigation in progress.

Estimated time of fix deployment

No estimations at the moment

Next communication

Next communication in 30 min.

OneShop Ecommerce Support contact

May 5, 2025 · 16:35 CEST

← Back