welcome on statuspage Oneshop

[CO] Checkout availibility issue on Colombia

Minor incident I order products America Colombia
2025-05-05 13:40 CEST · 43 minutes

Updates

Resolved

Status

The incident is resolved.

Actions performed

Unhook the displayHeader hook as was done in Chile when Payzen was activated.

Next communication

No further communication about this incident

OneShop Ecommerce Support contact

May 5, 2025 · 14:16 CEST
Issue

The duty has been trigerred because the legacy checkout availibility on colombia was below 70%.

The rootcause has been identified and the situation is undercountrol by the lower funnel team.
It will be solve quickly this afternoon.

Next communication in 1h
We will follow the monitoring to see if we can see new error in the upcoming hour.

May 5, 2025 · 13:40 CEST

← Back