[CO] Random 502 error on checkout
Minor incident
I order products
America
Colombia
2025-04-26 19:06 CEST
· 1 hour, 52 minutes
Updates
Resolved
April 26, 2025 · 20:53 CEST
After 2 hours still no error. We can say that the problem is solved.
Sorry for the inconvenience
Update
April 26, 2025 · 19:48 CEST
No more error since 1 hour.
I’m waiting couple of more hour before closing the incident.
Issue
April 26, 2025 · 19:06 CEST
Country triggered the duty for a random error on the checkout raised by some customers/stores.
After analysis on the monitoring we can see that this error came this week and can be related to the test made with Payzen.
Update was done on the backoffice to be sure everything related to Payzen is disabled.
Next communication in 1h
We will follow the monitoring to see if we can see new error in the upcoming hour.
← Back