welcome on statuspage Oneshop

S14N - Mobile version models with variant cant be click on images

Major incident I find and display a product Africa Algeria Egypt Ivory Coast Kenya Morocco Senegal South Africa Tunisia America Chile Colombia Mexico Asia Cambodia Europe Austria Bulgaria Croatia Estonia Greece Ireland Israel Latvia Lithuania Malta Serbia Slovakia Slovenia Ukraine
2025-04-18 17:24 CEST · 5 days, 19 hours, 9 minutes

Updates

Resolved

Status

The incident is fully resolved

Actions performed

We deployed the fix on wave two this morning

Next communication

No more communication on this topic

OneShop Ecommerce Support contact

April 24, 2025 · 12:33 CEST
Update

Impacts changes

The fix was deployed successfully on first wave for :
DZ
GR
IL
SI
CI

Actions in progress

/

Estimated time of fix deployment

We will deploy the fix on remaining countries tomorrow

Next communication

Next communication tomorrow after the release

OneShop Ecommerce Support contact

April 23, 2025 · 14:36 CEST
Update

Impacts changes

As a reminder products with variant cant be click on mobile version (on images)

Actions in progress

We have a fix that will be released according to the weekly release:
Wave 1: CI, DZ, GR, IL, and SI on 23/04
Wave 2: AT, BG, CL, CO, EE, EG, HR, IE, LT, LV, MA, MT, MX, RS, SK, SN, TN, and ZA on 24/04
We planned a rollback plan if needed

Estimated time of fix deployment

Tomorrow for the first wave, then Thursday for the remaining countries

Next communication

Next communication after the releases

OneShop Ecommerce Support contact

April 22, 2025 · 16:43 CEST
Update

As reminder, this incident is still in progress.
Please read carefully our previous communication to get more informations about its resolution.

OneShop Ecommerce Support contact

April 21, 2025 · 08:37 CEST
Update

Impacts changes

We still have the issue we tried to deploy it on one website (CO) it did not fix the issue successfully.

Actions in progress

We have the fix ready but it bring more side effects during our first deployment. We need more time to investigate it and we will treat this issue as a normal bug and not a hotfix then.

Estimated time of fix deployment

Next tests will be performed on Tuesday morning because its national holiday in France on Monday and the fix can possibly be released next wednesday

Next communication

Next communication at the end of the day Tuesday

OneShop Ecommerce Support contact

April 18, 2025 · 17:59 CEST
Investigating

Hello,

An incident has been detected and we’re working on its resolution.
Sorry for the inconvenience.

Description

On mobile version models with variant cant be click on images when viewport width < 576px. Its a regression that is coming with the release of our new product card component.

Impacts

Non redirection on product page and possible loss of business if customers are not clicking on links.

Actions in progress

A fix is already prepared, we are planning the deployment of it on all countries as a hotfix

Estimated time of fix deployment

This should be fix within the hour

Next communication

Within the hour

OneShop Ecommerce Support contact

April 18, 2025 · 17:24 CEST

← Back