welcome on statuspage Oneshop

Release W17 - Wave 1 from 2025-04-23 09:30 CEST to 2025-04-23 11:00 CEST

Scheduled maintenance I find and display a product Africa Algeria Ivory Coast Europe Greece Israel Slovenia I order products Africa Algeria Ivory Coast Europe Greece Israel Slovenia I get my order Africa Algeria Ivory Coast Europe Greece Israel Slovenia I manage customers orders Africa Algeria Ivory Coast Europe Greece Israel Slovenia I manage my account Africa Algeria Ivory Coast Europe Greece Israel Slovenia I manage my customer relations Africa Algeria Ivory Coast Europe Greece Israel Slovenia
2025-04-23 09:30 CEST · 1 hour, 30 minutes

Updates

Update

We believe we’ve identified a way to prevent the issue from affecting the remaining countries.
We’re planning to restart the deployment at 2:45 PM CEST.
We will continue to monitor the situation closely and provide further updates as they become available.

April 23, 2025 · 14:30 CEST
Update

During the initial deployment to Ivory Coast, we encountered a caching issue that prevented new CSS files from loading correctly. This impacted website styling.

While the website has been manually fixed, we’ve decided to postpone further country deployments to thoroughly investigate the root cause and prevent recurrence.

We’ll provide an update as soon as we have more information.
Thanks for your patience.

April 23, 2025 · 11:00 CEST
Scheduled

Description

Hello,

An intervention is planned in order to release a new version of the website, the intervention is scheduled as follows:

  • Wave 1: CI, DZ, GR, IL, and SI on 23/04 at 9:30 CET
  • Wave 2: AT, BG, CL, CO, EE, EG, HR, IE, LT, LV, MA, MT, MX, RS, SK, SN, TN, and ZA on 24/04 at 9:30 CET

Have a good day,

Release notes

Please find the details of fixes and features deployed with this release on our wiki page.

Impacts

No impact is expected for customers.

Estimated intervention time

A 10-minute window is expected per country.

Next communication

No further communication will be sent except in case of NoGo Tuesday afternoon.

Specific contacts for this intervention

Project Managers:

  • Nicolas Labille

Emergency support contact
For small issues please raise a support ticket.

April 18, 2025 · 10:00 CEST

← Back