welcome on statuspage Oneshop

[Marketing Automation] Delay in the delivery of transactional communications

Major incident I manage customers orders Africa Algeria Morocco Senegal South Africa Tunisia America Chile Europe Austria Bulgaria Croatia Greece Ireland Latvia Malta Slovakia
2025-04-15 08:00 CEST · 3 hours, 14 minutes

Updates

Resolved

Status

The incident is resolved. the root cause has been identified and fixed the underlying issue.

Team is currently re-processing all communication that didn’t get sent out. No transactional communications is lost due to this incident, all affected transactional communication (eg. Order and refund) experienced a delay of maximum 10 hour.

Marketing Automation StatusPal

Next communication

We will provide an incident report when the full analysis is completed

OneShop Ecommerce Support contact

April 15, 2025 · 11:14 CEST
Issue

Description

Marketing Automation team detected an incident on their platform impacting the delivery of transactional communications

Impacts

There is a delay in the delivery of transactional communications using

Marketing Automation StatusPal

Actions in progress

Investigations are in progress

Estimated time of return to normal

No estimate for the moment

Next communication

As soon as we have updates from our partner

OneShop Ecommerce Support contact

April 15, 2025 · 10:17 CEST

← Back