welcome on statuspage Oneshop

[DZ] Payment by credit card impossible

Minor incident I order products Africa Algeria
2025-04-06 18:07 CEST · 2 days, 23 hours, 52 minutes

Updates

Resolved

Status

The intervention happened, and everything is back to normal

Actions performed

The flows between Satim and Decathlon were reconfigurated

Next communication

No further communication about this incident

April 9, 2025 · 17:55 CEST
Issue

Hello,

An incident has been detected and we’re working on its resolution.
Sorry for the inconvenience.

Description

The S atim credit card solution made a change in prod without communication to our teams, leading to making impossible the payment by credit card.

Impacts

No payment by Satim since April 6th

Actions in progress

Desactivation of the mean of payment, during the time we need to correct the situation.

Estimated time of fix deployment

By tomorrow.

Next communication

When the mean of payment is back to available.

OneShop Ecommerce Support contact

April 8, 2025 · 18:07 CEST

← Back